Navigator lll op hol?

Alles wat met GPS/Intercom op de motor heeft te maken.
Post Reply
Gnulinux
K1200S
Posts: 195
Joined: Thu 06 Sep 2007, 21:42
Location: Witten

Navigator lll op hol?

Post by Gnulinux » Tue 17 Jun 2014, 20:59

Dag,

Onlangs na weekendje Luxemburg op terugtocht bij Venlo gestopt. Op lege parkeerplaats stonden wij met een groepje te overleggen waar iets te eten. De navigator had als opdracht naar huis. Begint ineens de navigator een scherm te vertonen met allerlei "regels", als of je op een pc aan het programmeren was. De regels waren groen en dan steeds gevolgd door een witte regel. Als het ware een verlichte balk(soort cursor) vloog over het scherm en allerlei data werd zichtbaar. Waar,wanneer gemaakt, audio bestanden, etc. en andere abracadabra. Dit had ik nog nooit eerder gezien en het leek als of iemand anders aan het programmeren was of iets dergelijks. Nu geloof ik niet in spoken maar heb de navigator toch maar uitgezet. Kort daarna weer opgestart en zoals gewoonlijk alles weer normaal.
Wie heeft een idee wat dit kan zijn? Is de levensduur teneinde, te warm geweest, of zat er toch iemand via bluetooth met mijn navigator te rotzooien?
gr.jan
Niets is wat het lijkt

User avatar
werner
K1300S
Posts: 585
Joined: Sun 10 Jun 2007, 15:39
Location: etten-leur
Contact:

Re: Navigator lll op hol?

Post by werner » Sun 22 Jun 2014, 17:29

Gnulinux wrote:Dag,

Onlangs na weekendje Luxemburg op terugtocht bij Venlo gestopt. Op lege parkeerplaats stonden wij met een groepje te overleggen waar iets te eten. De navigator had als opdracht naar huis. Begint ineens de navigator een scherm te vertonen met allerlei "regels", als of je op een pc aan het programmeren was. De regels waren groen en dan steeds gevolgd door een witte regel. Als het ware een verlichte balk(soort cursor) vloog over het scherm en allerlei data werd zichtbaar. Waar,wanneer gemaakt, audio bestanden, etc. en andere abracadabra. Dit had ik nog nooit eerder gezien en het leek als of iemand anders aan het programmeren was of iets dergelijks. Nu geloof ik niet in spoken maar heb de navigator toch maar uitgezet. Kort daarna weer opgestart en zoals gewoonlijk alles weer normaal.
Wie heeft een idee wat dit kan zijn? Is de levensduur teneinde, te warm geweest, of zat er toch iemand via bluetooth met mijn navigator te rotzooien?
gr.jan

hoi jan,

heb ik vorig jaar met de vakantie ook gehad met mijn zumo 500.
na een paar keer aan en af zetten ging hij het uiteindelijk weer doen.
volgens de man bij motoport is hij dan toch op zijn eind aan het raken.
laatst zijn we met de hemelvaart ook naar luxemburg geweest, en moest ik de laatste dag op mijn natte vinger naar huis.de zumo weigerde werk te doen.
met veel geluk kon ik de kaart op het scherm krijgen en dat was het.
gelukkig ken ik redelijk goed de weg in de ardennen , maar anders sta je dan !
ik krijg hem niet meer fatsoenlijk aan het werk. scherm knippert steeds en reageert heel slecht.
ik heb alles al gebrobeerd, maar helaas.
heb intussen op marktplaats een andere 550 gekocht met gelijk een lifetime update erbij.
werkt perfect.
denk dat je ook naar een andere uit moet gaan kijken jan.

sucses ermee.

gr.BMWerner
Image

Gnulinux
K1200S
Posts: 195
Joined: Thu 06 Sep 2007, 21:42
Location: Witten

Re: Navigator lll op hol?

Post by Gnulinux » Thu 26 Jun 2014, 19:17

Hoi Werner,

Dank voor je antwoord. Was er al een beetje bang voor. Zal een zien wat ik ga doen. Zo langzamerhand komt die rommel mij de neus uit. Plus auto en motor vrouw zijn er drie van die dingen. Je blijft aan het updaten en of vervangen. Denk dat ik even wacht . Schijnt dat er in die navigatie wereld ontwikkelingen zijn die de prijs gaan drukken. Het lijkt erop dat de tom tom kastjes en dergelijke richting integratie smartphones gaan. Weet nu in ieder geval dat ik er niet meer op de lll kan vertrouwen.
ps. als je nog naar TT Assen gaat. Op de zuidelijke rondweg Assen bij NAM gebouw de nieuwste digitale camera voor snelheid en rood licht. Ben benieuwd hoeveel er daar voor de bijl gaan.
vr.gr.jan
Niets is wat het lijkt

Post Reply